15 Мая, 2013

Catbird сообщает о выходе версии 5.5. решения vSecurity и об открытии европейского представительства.

headtechnology Group
Компания Catbird, лидер в области комплексной безопасности и соответствия стандартам для виртуализованных, облачных и физических сред, объявила о выходе версии 5.5.решения vSecurity. Новая версия обладает гораздо более широким функционалом по мониторингу и контролю соблюдения требований отраслевых стандартов и обеспечивает ИТ-специалистов всеми необходимыми инструментами для успешного прохождения аудита. Catbird также сообщает об открытии европейского представительства в Лондоне.
Catbird vSecurity является программно-управляемым решением, которое позволит отказаться от дорогостоящих аппаратных комплексов для обеспечения безопасности виртуальных и облачных сред. vSecurity обеспечивает безопасность виртуализированных компонентов непосредственно внутри виртуальной  инфраструктуры. Так же, как виртуализация позволяет абстрагироваться от физического железа, так и программно-управляемые решения для безопасности позволяют не привязываться к дорогим узкоспециализированным аппаратным решениям, традиционным моделям, которые крайне сложно использовать в программно-определяемых ЦОД-ах (software-defined datacenter). В результате система безопасности становится более гибкой, надежной и менее дорогой.
Новые возможности vSecurity 5.5:
 --Управление уязвимостями и конфигурациями (Vulnerability and Configuration Management) - Catbird vSecurity 5.5 выполняет постоянное автоматическое сканирование виртуализированной среды на предмет известных уязвимостей, отправляет уведомления, формирует отчеты и может опционально отправлять в карантин ресурсы, на которых обнаружены уязвимости. Кроме прочего, предусмотрен функционал для расследования инцидентов и управления ложными срабатываниями.
 -- Мониторинг соответствия требованиям отраслевых стандартов (Compliance Monitoring)  - Catbird vSecurity имеет большое количество дополнительных проверок и контрольных точек для подтверждения соответствия требованиям PCI  и других отраслевых стандартов.  Также предусмотрен пакет политик и настроек, который позволит за один клик выполнить все необходимое конфигурирование.  
 -- Формирование отчета за период (Vulnerability Trend Reporting) - vSecurity 5.5 позволяет провести анализ эффективности системы управления уязвимостями в центре обработки данных. Отчет за указанный период времени содержит развернутые данных обо всех выявленных уязвимостях в порядке приоритета и критичности для системы безопасности.
 -- Управление политиками сканирования (Scan Policy Management) - vSecurity 5.5  дает возможность специалистам по безопасности настраивать автоматические политики, основываясь на критериях уязвимости в базах MITRE Common  Vulnerability Enumeration (CVE) и NIST Common Vulnerability Scoring System (CVSS).
Новая версия Catbird vSecurity 5.5 доступна уже сегодня.
comments powered by Disqus